Refine your search:

/splunkforwarder/bin/splunk start

Splunk> Be an IT superhero. Go home early.

Checking prerequisites... Checking mgmt port [8089]: open

Message from syslogd@domU-12-31-39-09-1A-F4 at Mar 18 06:19:07 ... kernel:[244050.110672] alignment check: 0000 [#18] SMP

Message from syslogd@domU-12-31-39-09-1A-F4 at Mar 18 06:19:07 ... kernel:[244050.110806] Stack:

Message from syslogd@domU-12-31-39-09-1A-F4 at Mar 18 06:19:07 ... kernel:[244050.110835] Call Trace:

Message from syslogd@domU-12-31-39-09-1A-F4 at Mar 18 06:19:07 ... kernel:[244050.110950] Code: 03 00 00 48 b8 fb 0f 00 00 00 c0 ff ff 48 21 f8 48 83 f8 63 0f 85 25 03 00 00 48 8b 7d 98 4d 89 f7 4d 89 ee 48 8b 3f 48 89 7d b8 <48> c7 45 c4 00 00 00 00 c7 45 cc 00 00 00 00 49 8b 3f ff 14 25

Message from syslogd@domU-12-31-39-09-1A-F4 at Mar 18 06:20:46 ... kernel:[244149.392331] alignment check: 0000 [#19] SMP

asked 17 Mar '13, 23:39

sumanth_isac's gravatar image

sumanth_isac
6115
accept rate: 100%

1

have you messed up with Splunk configuration files? This error message is not very explanatory.

(18 Mar '13, 03:50) stefano_guidobaldi

Yes i reinstalled and it worked properly. Still the reason for problem is Dark.

(18 Mar '13, 04:20) sumanth_isac

3 Answers:

Dear All

Whenever i am trying to start a splunk i am getting this error

/opt/splunk/bin/splunk start

Splunk> 4TW

Checking prerequisites... Checking http port [8000]: open Checking mgmt port [8089]: open Checking configuration... Done. Checking indexes... Validated databases: _audit _blocksignature _internal _thefishbu cket history main summary Done

Message from syslogd@domU-12-31-39-09-1A-F4 at Mar 25 10:27:59 ... kernel:[863781.863528] alignment check: 0000 [#40] SMP

Message from syslogd@domU-12-31-39-09-1A-F4 at Mar 25 10:27:59 ... kernel:[863781.863662] Stack:

Message from syslogd@domU-12-31-39-09-1A-F4 at Mar 25 10:27:59 ... kernel:[863781.863690] Call Trace:

Message from syslogd@domU-12-31-39-09-1A-F4 at Mar 25 10:27:59 ... kernel:[863781.863792] Code: 03 00 00 48 b8 fb 0f 00 00 00 c0 ff ff 48 21 f8 48 83 f8 63 0f 85 25 03 00 00 48 8b 7d 98 4d 89 f7 4d 89 ee 48 8b 3f 48 89 7d b8 < 48> c7 45 c4 00 00 00 00 c7 45 cc 00 00 00 00 49 8b 3f ff 14 25

link

answered 25 Mar '13, 03:29

gajananh999's gravatar image

gajananh999
119126
accept rate: 0%

Errors like yours point to a wrong configuration of your Splunk instance. Try, like the other user, to reinstall it and change one configuration file at a time to see what's causing this mess.

Regards, Stefano

link

answered 25 Mar '13, 03:35

stefano_guidobaldi's gravatar image

stefano_guidobaldi
32323
accept rate: 33%

Dear Stefano,

I have reinstalled it but this is not the proper solution right if i do mistake in configuring then everything will go right. Any other method to resolve this problem. Or is the problem because we are using the amazon ec2

link

answered 25 Mar '13, 03:53

gajananh999's gravatar image

gajananh999
119126
accept rate: 0%

Post your answer
toggle preview

Follow this question

Log In to enable email subscriptions

RSS:

Answers

Answers + Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×181

Asked: 17 Mar '13, 23:39

Seen: 593 times

Last updated: 25 Mar '13, 03:53

Copyright © 2005-2014 Splunk Inc. All rights reserved.